Blastsoft Studios Forum


    Windows Used

    Share

    Ralph
    Blastsoft Staff

    Number of posts : 513
    Age : 27
    Location : College Station, TX
    InCircuit Credits : 683
    Registration date : 2008-01-22

    Windows Used

    Post by Ralph on 29th October 2009, 2:54 pm

    Ive used 3.1, 3.11, 95, 98, 98SE, 2000, XP, Vista(beta 2 and up), 7(beta 1 and up)
    by used ive mean installed and delt with for a significant ammount of time on my computer

    Miluaces
    InCircuit Admin

    Number of posts : 207
    Age : 23
    Location : Texas
    InCircuit Credits : 137
    Registration date : 2008-01-22

    Re: Windows Used

    Post by Miluaces on 29th October 2009, 5:34 pm

    3.11, 95, 98SE, 2000, XP, Vista, 7
    avatar
    ThePreserver
    InCircuit Admin

    Number of posts : 470
    Age : 26
    Location : Hyrule
    InCircuit Credits : 397
    Registration date : 2008-01-22

    Re: Windows Used

    Post by ThePreserver on 29th October 2009, 6:08 pm

    I've lightly touched the majority. The ones I spent the most time in terms of worst to best are: Windows 3.11(Windows for Workgroups), Windows ME, Windows Vista, Windows XP, Windows 7.
    I thought Windows 7 was the greatest ever since the Pre-Beta 4801. That was the day I switched. Mac OS X 10.6 can't compare to the RTM version in my opinion.

    Ralph
    Blastsoft Staff

    Number of posts : 513
    Age : 27
    Location : College Station, TX
    InCircuit Credits : 683
    Registration date : 2008-01-22

    Re: Windows Used

    Post by Ralph on 29th October 2009, 7:37 pm

    i loved 3.1!! how dare you!
    avatar
    ThePreserver
    InCircuit Admin

    Number of posts : 470
    Age : 26
    Location : Hyrule
    InCircuit Credits : 397
    Registration date : 2008-01-22

    Re: Windows Used

    Post by ThePreserver on 29th October 2009, 9:58 pm

    You try using Windows 3.11 on a Pentium 75MHz processor with 8MB of RAM, 700MB hard drive, 2MB video card computer. And then good luck getting on the internet with that thing!

    Miluaces
    InCircuit Admin

    Number of posts : 207
    Age : 23
    Location : Texas
    InCircuit Credits : 137
    Registration date : 2008-01-22

    Re: Windows Used

    Post by Miluaces on 29th October 2009, 10:02 pm

    Windows 3.1 was fast. That was the point. Nothing was bloated, so I wouldn't expect internet.

    Ralph
    Blastsoft Staff

    Number of posts : 513
    Age : 27
    Location : College Station, TX
    InCircuit Credits : 683
    Registration date : 2008-01-22

    Re: Windows Used

    Post by Ralph on 29th October 2009, 11:04 pm

    ThePreserver wrote:You try using Windows 3.11 on a Pentium 75MHz processor with 8MB of RAM, 700MB hard drive, 2MB video card computer. And then good luck getting on the internet with that thing!
    I ran it on a weaker pc with no internet was we happy with that when i was young
    avatar
    Sodylin
    Lieutenant

    Number of posts : 69
    Age : 25
    InCircuit Credits : 73
    Registration date : 2008-01-24

    Re: Windows Used

    Post by Sodylin on 29th October 2009, 11:05 pm

    95 (I friggin loved it just for the start up sound. *drool*), 98, XP, and Vista.
    avatar
    ThePreserver
    InCircuit Admin

    Number of posts : 470
    Age : 26
    Location : Hyrule
    InCircuit Credits : 397
    Registration date : 2008-01-22

    Re: Windows Used

    Post by ThePreserver on 29th October 2009, 11:24 pm

    You can always replace your Windows 7 startup sound found here: The Microsoft Sound - Windows 95 Startup

    P.S. Here's the Windows 98 startup sound: Windows 98 Startup


    Last edited by ThePreserver on 30th October 2009, 12:41 am; edited 1 time in total

    Ralph
    Blastsoft Staff

    Number of posts : 513
    Age : 27
    Location : College Station, TX
    InCircuit Credits : 683
    Registration date : 2008-01-22

    Re: Windows Used

    Post by Ralph on 30th October 2009, 12:19 am

    that link is broken
    avatar
    ThePreserver
    InCircuit Admin

    Number of posts : 470
    Age : 26
    Location : Hyrule
    InCircuit Credits : 397
    Registration date : 2008-01-22

    Re: Windows Used

    Post by ThePreserver on 30th October 2009, 12:30 am

    Works fine on my end..

    Sponsored content

    Re: Windows Used

    Post by Sponsored content


      Current date/time is 23rd October 2017, 2:21 am